Results 1 to 5 of 5

Thread: Installation Problem

  1. #1
    Junior Member
    Join Date
    Jun 2005
    Posts
    3

    Installation Problem

    First post here. Thought I'd try and get some of you experts to help me out.
    Have had a problem in the last week or so installing the LEGO Star wars game. The installshield program completion bar almost finishes but when it is trying to "publish product information" the wizard finishes with the message that it has been interrupted and then none of the programs have been updated.
    Some people have said it is a Installshield problem and some say it's a windows update problem.
    it seems I cannot install any programs at the moment. Any help would be gratefully appreciated.

  2. #2
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    Welcome samphe.Which operating system are you using?
    The definition of insanity is doing the same thing over and over again and expecting different results.

  3. #3
    Junior Member
    Join Date
    Jun 2005
    Posts
    3
    Windows Xp pro with service pack 2.

  4. #4
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    Are you logged on as the administrator?
    The definition of insanity is doing the same thing over and over again and expecting different results.

  5. #5
    Junior Member
    Join Date
    Jun 2005
    Posts
    3
    Yes, am logged on as administrator.
    What i don't seem to understand is that up to a couple of months ago I've never had a problem installing software. i haven't changed any settings to my knowledge.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •