Results 1 to 2 of 2

Thread: hardware question

  1. #1
    Junior Member
    Join Date
    Sep 2002
    Honolulu HI

    Question hardware question

    I have an internal Read only DVD "D" and an internal Read / Write CD "E" along with a normal "C" drive and an external "F" drive on a USB2.

    Several months ago the Read / Write CD "E" drive started acting funny. I honestly don't remember what the symptoms were. I quit using it and switched all of my backups - etc to the external "F" drive. Yesterday I tried to use the DVD to install some software and a data base on a CD. Had a lot of flaky stuff happen and it took several tries before the installation completed. After the installation on the "C" drive I could not access major parts of the programs and the data base.

    This led me to the conclusion that the "D" drive had gone south with its cousin the "E" drive. My service contract with Dell is long since expired so I attempted to run Dell's diagnostics off a "Resource CD" they supplied. No luck even getting off the ground. CD appeared to load correctly, but nothing worked.

    I have a set of 1.44mb floppies with diagnostics, but they are such a hassle, that I decided to ask a few questions here first before going any further.

    I am suspiscious that the "D" and "E" drives use a mother board controller - and that since both appear to be flaky - that it may be the culprit. Is there any way to verify this?

    Thinking about taking box in and just getting a new Read / Write DVD drive rather than doing anything else, but I am worried that if it is a controller problem I won't know until I have already spent the bucks and still not have a working box.

    Should I go thru the hassle with the 1.44mb floppies and see if they have anything to check out controller versus "D" and "E" problems?

    Any ideas will be appreciated.


  2. #2
    Senior Member beelzebub's Avatar
    Join Date
    Aug 2004
    a good way to check if the stuff is bad is to test it in a different computer, if there are no problems than it might be an IDE controller problem. There might also be inadequate power, being supplied. You could also try unplugging one of the drives power connectors and see if the problems persist.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts