Results 1 to 5 of 5

Thread: MS Word XP Issue

  1. #1
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684

    MS Word XP Issue



    How do I remove these grey L shaped things at the corner of each page?

  2. #2
    Junior Member
    Join Date
    Feb 2005
    Location
    Greenock, Scotland
    Posts
    39
    Are these showing up when you print? They should not. They are there to show you the limits of your margins, if you move the tabs at the top of the page and the side of the page the will change size and posistions, but so will your margins.

  3. #3
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    They dont show up when I print, but they werent there a week a ago.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Two options to try.
    -------------------------------------------------------------------------------------------------
    Make sure that the Text boundaries option in Word is not selected.

    1. Open Word
    2. On the Tools menu, click Options.
    3. In the View tab, under Print and Web Layout options, verify that the Text boundaries check box is selected.

    If the Text boundaries check box is selected, click to clear the Text boundaries check box.

    -------------------------------------------------------------------------------------------------
    Remove all the Asian languages from the Enabled languages list. To do this, follow these steps:

    1. Click Start > Programs > Microsoft Office Tools >Microsoft Office XP Language Settings.
    2. In the Enabled languages list, select and remove all the languages that you do not use except English (U.S.). To do this, follow these steps:
    a. In the Enabled languages list, select a language that you want to remove, and then click Remove.
    b. Click OK to update the language settings.

    Note You may press the CTRL key and select more than one language, and then click Remove to remove those languages.
    --------------------------------------------------------------------------

    More info: Margin marks or crop marks appear on each corner of the page when you open a document in Word

    =========== Please Read The Forum Rules ===========

  5. #5
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    Thanks a lot Reverend, 'Remove all the Asian languages from the Enabled languages list' solved my problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •