Results 1 to 15 of 15

Thread: removing "pre-boot" screen

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    removing "pre-boot" screen

    Hello, someone told me how to - but I forgot and I can't find the post. When starting up the PC, a screen asks which operating system I want to use: Windows XP.......... or (back-up) Windows XP........ I think the "back-up" is just a back-up of my original boot screen. I want to avoid seeing that screen and go right to the new boot screen. Thanks and have a great day!

  2. #2
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    might work

    go to your my computer, right click properties, and within the advanced =, then thiers envirmoental system perfromance and oe other im not near my comp im in my collage class running crappy win 98, i hope this helped within those menuse theirs a choise to fix the boot.ini file, or you can do it manuely i beleave, :bat:


    A Great Sig Done by a Great Artist,

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    Re: might work

    Originally posted by shadow_warez
    go to your my computer, right click properties, and within the advanced =, then thiers envirmoental system perfromance and oe other im not near my comp im in my collage class running crappy win 98, i hope this helped within those menuse theirs a choise to fix the boot.ini file, or you can do it manuely i beleave, :bat:
    Huh? I got as far as "envirmoental system perfromance" - there are 2 variables for user: TEMP and TMP.

    The other way I once learned, but forgot, is to type something in "run" - I think.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Right click My Computer.Select Properties.
    On the advanced tab hit the settings button under System & Recovery.
    In the next window hit the Edit button.

    Or the easy way; go to your root directory,normally C:\ and double click the Boot.ini file.

    =========== Please Read The Forum Rules ===========

  5. #5
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    You'll find all the relevant edits required here

    =========== Please Read The Forum Rules ===========

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Thanks! I assumed that I was supposed to remove/save the "backup" line in Notepad. Well I did and it works.

  7. #7
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Opps! I guessed wrong - now it won't boot into safe mode! Please advise, thank you.

  8. #8
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Can you copy and paste the contents of your boot.ini file here so we can have a look.

    =========== Please Read The Forum Rules ===========

  9. #9
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Here it is with the [backup] removed:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /KERNEL=LOGOOS.EXE

  10. #10
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    452
    well, the code you have there should work perfectly fine..

    here is what i have :

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

    and it loads perfectly, in safe mode as well..

    do you know what error it gives when you can't go in safe mode?

    Blackwar

  11. #11
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Good morning, It doesn't give an error - it just gets stuck on a screen that looks like this:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="

    And so on..................................

    It will hang here.

  12. #12
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,705
    To lose the log completely and view loading procedure:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /sos

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  13. #13
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Well, maybe I wasn't being patient enough. It did boot into safe mode. It just takes longer than usual. It took between 3-4 minutes - and that seems like a long time. Is there a time setting out of whack?

  14. #14
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    In this day and age I don't think anyone needs to be as patient as to wait 3-4 min. for a boot up in safe mode or any mode for that matter.

    I don't understand why it's asking which XP to boot from you did only install one XP...didn't you ?

    My boot loader for XP Home is the same as Blackwar posted , boot loader for XP Pro is the same as piaqt posted and all is fine.

    Maybe it's a XP Pro thing....I never have problems with XP Home . yet XP Pro gives me some of the glitches that drives one crzy

    Hope it gets fixed

  15. #15
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I only got the choices when I added a different boot screen with Bootxp. I think the "back-up" is just the old boot screen. Now that I deleted the old boot screen - it takes a long time to boot into safe.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •