Results 1 to 8 of 8

Thread: Internet Connection Problems.

  1. #1
    Junior Member
    Join Date
    Aug 2005
    Posts
    4

    Angry Internet Connection Problems.

    Hi all, i just bought and built a new computer from scratch and have everything up and runing nicely. The only problem ive found is that when i connect to the internet; everything i try to go on (websites, games, anything) they all tell me i am not connected. but when i get connect i get my 8MB connected sign and everything... the modem works fine because when i use it on my old computer there are no problems at all. it looks like ive also installed everything aswell... please help in any way you can, im almost head butting the wall with this problem. Heres my specs:

    XP Pro with Service Pack 2,
    Asus A8N-SLI Deluxe Motherboard,
    AMD Athlon 64,
    Radeon X800,
    1024MB of dual DDR 400,
    200GB Hard Drive (which i only get 132GB from for some reason),
    DVD-RW.

    Thank you very much for reading this and helping if you do .

    //Mony

  2. #2
    Banned
    Join Date
    Feb 2005
    Posts
    613
    Well did u install the drivers properly for your ethernet card, cuz its possible that u have forgotten to update your ethernet card.

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Posts
    4
    sorry forgot to mention thats its a USB ADSL modem .

    Edit: Also my ethernet driver are up to date just incase they effect something.

  4. #4
    Banned
    Join Date
    Feb 2005
    Posts
    613
    Ok, I need more info so... Go on control panel (this must be in classic view) then click on Network connection then see if you have an "x" or a disabled connection. If so, then try reconnecting your internet by creating a new conection.

  5. #5
    Junior Member
    Join Date
    Aug 2005
    Posts
    4
    ok ty.. gonna try that now.

    also ty for the quick replies

  6. #6
    Banned
    Join Date
    Feb 2005
    Posts
    613
    no problem, i'm online all the time
    ______
    well actually not all the time....

  7. #7
    Junior Member
    Join Date
    Aug 2005
    Posts
    4
    ahh m8 i love you with a passion . im on my new comp now. all i done was make a new connection. the funny thing is that ive done that a couple of times before, mayb i didnt do it right.

    anyway ty again

    //Mony

  8. #8
    Banned
    Join Date
    Feb 2005
    Posts
    613
    Awww, I luv u too, lol, anyways u welcome

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •