Results 1 to 7 of 7

Thread: Word format problem

  1. #1
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406

    Word format problem

    at one of the workstation there is a problem. After the document is saved, when you try to reopen it, the format looks like if it was simple text.
    Anny sugestions

  2. #2
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    you are using m$ word for office?

    1st- when you save the document look at the dropbox and select the proper format you want to save it as

    ex... txt doc etc.......

    if that is not the problem as i believe you knew about that then try deleting the normal.dot template to reset the defaults to factory

    then it should save it fine

    if you dont know where to locate the file
    go here
    http://support.microsoft.com/default...EN-US;Q214215&

    win2000 and xp are the same



    egghead
    ------------------------------------------------------------



  3. #3
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    MS Word 2000, running in Windows NT I belive (anyway the OS makes no difference). The files are being saved in .doc format, which is the default.
    I wil try this and see what happens. Thanks

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    the file normal.dot is located in a different place for each os


    egghead
    ------------------------------------------------------------



  5. #5
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    Yep, I saw
    Though I couldn't find it in my W2K machine
    I will let you know if this works

  6. #6
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    egghead. You are a saviour. Erasing the normal.dot did the trick. This person told me that haven't had another problem with the format again, and the whole week went on test.
    I wish I could fix all my problems this way

  7. #7
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    right on!

    glad i can help

    cheers
    egghead
    ------------------------------------------------------------



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •