Results 1 to 2 of 2

Thread: PPPOE Problem in China

  1. #1
    Junior Member
    Join Date
    Sep 2005

    PPPOE Problem in China

    I'm in China for a year and have a provided apartment which has a computer, but my laptop wont connect. The provided computer is from the stoneage but can connect to the pppoe connection that I have. It is an ASDL connection thru China Telecom and requires that I connect to the local lan then sign into the boradband connection. I can connect to LAN on the laptop but when connecting to the broad conec I get error 691 "Access was denied because the username and or password is invalid on this domain"

    So.... I have gone through all settings on my laptops network connections and made them the exact same as the ones on the provided comp. Still no go.

    It is pain because I need to use programs on the laptop and when webpublishing I have to usb drive or use my digital cameras memory stick to transfer very slow. Ohhh... and I also forgot to bring the USB cable for my external hardrive, the provided comp doesnt have firewire.

    ANy help would be greatly appreciated otherwise I have to get some idiot from China Telecom to come over and spend umpteen hours trying to make it work. They couldn't figure the problem with the cable when they installed it. I tried to tell them that when the capped the rj the wires were in the wrong order and they wouldnt listen, so four hours later they cut the cable and redid it and it worked! GRRRRRRRR!

    Thanks in advance

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Are you using a Chinese Input method editor when putting the username and password in on the laptop?

    It could be that the character set, even in English on the Chinese PC, works. But when you use your laptop (I am assuming it is an English based system) doesn't work because the English code type is different?

    Does that make sense? In other words the password fails because you are not using the chinese OS with a certain english code set.... and your laptop is different so it might be using a different english code set..

    Like ISO, UtF-8, etc....

    Make sure that the coding type is the same or it will not accept your password and username.

    that site says to double check your text case, and make sure that the username and password are exactly the same using the same format.

    Check your username and password. Your username should be in the form of or and should be in lower case letters. Note: If you use a D-Link router, type your username before the @ symbol.

    All passwords are case sensitive so be sure that you are entering your password with the proper case and that the caps lock key on your keyboard is not ON. Re-enter your password to be certain it is correct.
    When I did a search for your error, lots of pages for that error show up in Chinese.. I am thinking that this might be a common issue there.

    Further, you could try ICS with the stoneage PC and your laptop. But that would require a small investment in another NIC for the chinese PC.

    You could try this, on the PC where the PPPoE is working, copy the password and username to notepad, and save it as a RTF file.

    Then open that up in the Laptop, and then copy and paste it into the appropriate fields... I don't know if that will work or not but it is worth a try.

    Here's what MS says:

    Also check and see what the DOMAIN name is on the PC. See if your laptop is on the same domain... if not you could have issues.
    Last edited by Big Booger; September 9th, 2005 at 00:35 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts