Results 1 to 5 of 5

Thread: Folder wierdness??

  1. #1
    Junior Member ferbert's Avatar
    Join Date
    Feb 2005
    Location
    Ireland
    Posts
    12

    Folder wierdness??

    I have 2 hadrdrives in my computer.
    a 20gb c: drive with os and programs and a 80gb storage one.

    i updated my os to xp recently from win98se.completly reformatting the c: drive before installing windows xp.i also put on XP SP2.i didnt disconnect the other harddrive when i was installing.when i was all finished there was 3 drives showing up in win explorer, one called system.(see attachment below).

    i, sutpidly, ignored this 3rd drive, and didnt convert the 2nd drive from fat32 to ntfs. after a few weeks i noticed a few folders were going strange(see other attachment).getting renamed with symbols and notbeing accessable at all.
    anyone have any idea whats goin on.going removing everything from thedrive soon but just wondering if any of the strange lookin folders are fixable before i reformat the drive??

    thanks
    rob

  2. #2
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729
    Wow i have to say this is a new one for me.Never seen anything like it but would love to know what caused it in case i ever run into the problem.However i will say that changing a FAT32 disk to NTFS is not needed.I have a main 40GB,slave 80,and second slave 120GB when i upgraded from windows ME to XP pro i formated my main drive to NTFS and left the two slaves as FAT32 and never had a problem.I later converted them and still had no troubles.

  3. #3
    Junior Member ferbert's Avatar
    Join Date
    Feb 2005
    Location
    Ireland
    Posts
    12
    Quote Originally Posted by bhxtyrant
    Wow i have to say this is a new one for me.Never seen anything like it but would love to know what caused it in case i ever run into the problem.However i will say that changing a FAT32 disk to NTFS is not needed.I have a main 40GB,slave 80,and second slave 120GB when i upgraded from windows ME to XP pro i formated my main drive to NTFS and left the two slaves as FAT32 and never had a problem.I later converted them and still had no troubles.
    cheers for the reply, i think its something to do with that 3rd harddrive E: though.the other day i was trying to convert a avi to a vob and whatever program i was using automatically saved the vob in that E: harddrive.the file size was ~1gb and noticed the next day that loads more files were corrupted.think im gonna have to cut my losses and stick everything onto disks and back up....
    when i was installing xp i think whatever disk space wasnt being used in the 80gb hard drive might have been reformated.heres another attachment showing a disk managment thing.theres definatly something odd going on there

  4. #4
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729
    Hmm it's definenetly strange it seems that for some reason or another that the operating system has counted your 80GB drive twice as both a D: and E: drive.I wouldn't format just yet.wait on the guys here at TZ may take a while but you will get some help and most of them know a ton more then i do

  5. #5
    Junior Member ferbert's Avatar
    Join Date
    Feb 2005
    Location
    Ireland
    Posts
    12
    Quote Originally Posted by bhxtyrant
    Hmm it's definenetly strange it seems that for some reason or another that the operating system has counted your 80GB drive twice as both a D: and E: drive.I wouldn't format just yet.wait on the guys here at TZ may take a while but you will get some help and most of them know a ton more then i do
    Cheers, it'll prob be the weekened before i get to put all the files onto other disks anyways...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •