Results 1 to 6 of 6

Thread: Small issue that is bugging me.

  1. #1
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729

    Small issue that is bugging me.

    Hey guys,Having a small issue here that is really just annoying me.This has never happened before but until after i had my PC crash and was forced to format and reinstall everything.

    When i enter one of my multimedia folders containing images or video,I have them set to display as thumbnails so i get to see a little preview image of the image/video but for some reason some images/video's in certain formats do not show up as they once did.I mainly notice this with video in MPEG4 format and images in PSD format.The second little issue is by default i have all media formats set to play in Windows Media player but for some reason MPEG and MPEG4 video are dead set on opening in Realplayer or CyberLink PowerDVD.I have tryed reinstalling media player,i have checked Realplayer and PowerDVD's settings and notice nothing wrong.And WindowsMediaPlayer's settings are all correct as well.

    I have even tryed right clicking the files in question and selecting to "open with" option and choosing "always open with" windows media player.yet they still do not work.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,040
    Quote Originally Posted by bhxtyrant
    I have even tryed right clicking the files in question and selecting to "open with" option and choosing "always open with" windows media player.yet they still do not work.
    Try another method:

    Control Panel > Add or Remove Programs. In the left hand menu click the "Set Program Access and Defaults" button.

    In the Choose a configuration panel click the arrow to the right of Custom.
    In "Choose a default media player" put a check next to Windows Media Player and then click OK.

    =========== Please Read The Forum Rules ===========

  3. #3
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729
    Quote Originally Posted by Reverend
    Try another method:

    Control Panel > Add or Remove Programs. In the left hand menu click the "Set Program Access and Defaults" button.

    In the Choose a configuration panel click the arrow to the right of Custom.
    In "Choose a default media player" put a check next to Windows Media Player and then click OK.
    Thanks for the reply Rev,
    Already tryed this as well with no luck,I even tryed choosing "windows defaults".It's really starnge because i never had this problem in the past.I'm 100% sure i have everything set exactly the same though.

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    Did you try opening the folder where the content is stored, then clicking tools/Folder Options/File Types/

    Then selecting the file types you want to change, select advance and then choose the product you want that particular type to open with?

    I doubt this will work seeing as almost everything you've tried has failed, but it is one other way to do this.

    as for the tumbnail, again go back to windows explorer, click tool/folder options/View

    This time try resetting all folders, and then apply to all folders.

    Then restart the PC. It may work, then again it may not.
    Last edited by Big Booger; October 15th, 2005 at 02:43 AM.

  5. #5
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729
    Thanks BB,that got rid of the problem somewhat.Now the files open in the correct programs but for some reason the thumbnail icons still do not display correctly (files set to open in media player still have quicktime and realplayer icons) i went into realplayer and quicktime to make sure those file types were not set to open in those programs and they are not.This is definently the strangest problem i have seen.

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,040
    Quote Originally Posted by bhxtyrant
    but for some reason the thumbnail icons still do not display correctly (files set to open in media player still have quicktime and realplayer icons)
    Open Windows Explorer and go to Tools > Folder Options. On the File Types tab scroll down the menu and highlight the relevant extension.Click the Advanced button and then click the Change Icon button. Highlight the media player icon or browse for it,then click OK,OK,Apply.

    Repeat the process for each extension icon you want to change.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •