Results 1 to 5 of 5

Thread: Office XP smtp issue

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    11

    Unhappy Office XP smtp issue

    I have a gmail account and tried to setup outlook xp to access and send mail
    it recieves pop mail ok but cannot send for some reason

    I have checked (or think I have) all the settings according to gmail but it still will not send - keeps throwing errors

    its not the end of the world - but I was just wondering why this was the case

  2. #2
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    Same problem for me. It used to be fine, but now the same thing happens to me even after an XP reinstall.

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    A couple of things to try:

    Open Internet Explorer.
    Go to Tools > Internet Options. On the Content tab hit the "Clear SSL State" button.


    Try using port 587 for the SMTP server instead of the default 465. (on the advanced tab of the account properties)

    =========== Please Read The Forum Rules ===========

  4. #4
    Junior Member
    Join Date
    Nov 2005
    Posts
    11
    Quote Originally Posted by Reverend
    A couple of things to try:

    Open Internet Explorer.
    Go to Tools > Internet Options. On the Content tab hit the "Clear SSL State" button.


    Try using port 587 for the SMTP server instead of the default 465. (on the advanced tab of the account properties)
    Cheers - will give that a go when I am back at the machine concerned tommorow

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Posts
    11

    Thumbs up

    Quote Originally Posted by Reverend

    Try using port 587 for the SMTP server instead of the default 465. (on the advanced tab of the account properties)

    yes - changing the port number solved it - thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •