Results 1 to 2 of 2

Thread: AVG anti-virus checker reading errors

  1. #1
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163

    AVG anti-virus checker reading errors

    Hello

    When I run AVG anti-virus checker, it comes up with reading errors for Partition table (MBR) and Boot sector of disk.

    It didn't used to have this problem, I don't think... this is just recent.

    Has anyone else experienced this? I might have been being too clever by running AVG and Nortons both in safe mode, as I was trying to save time, maybe that affected it?

    Thanks!

    LouB

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    http://forum.grisoft.cz/freeforum/re...?8,53284,53287

    That site might have the fix for you.

    Speficially:

    THIS LINK

    And the last post in the thread:
    Using Safe mode (that way only the basic stuff will load and you should find it easier to uninstall and install).
    Follow these instructions to uninstall AVG and install a new version
    and follow all the steps to Remove and Install the latest AVG7FREE
    Please note do not use the previous AVG7Free Installation that you had this must be a new Installation file

    How to start your computer in Safe Mode
    Further try using the system file check command in the run menu.

    start, run, type:
    sfc /scannow

    That should attempt to find and replace any system files that are damaged or corrupted.

    Also you can use the XP cd to restore/repair the MBR:
    http://www.techzonez.com/forums/showthread.php?t=3975

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •