Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: Modem

  1. #1
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163

    Modem

    Hello

    I normally have a shortcut icon on my desktop to my modem. Today it was shaded and I could not click on it to dial.

    I then went into control panels to try and find the Network connections part for modems, but it seems to have disappeared.

    Can anyone help me to tell me what I've done!!! It doesn't look good, does it.

    Thanks.

    LouBee
    Last edited by LouBee; November 16th, 2005 at 09:54 AM.

  2. #2
    Banned
    Join Date
    Feb 2005
    Posts
    613
    Do you think you uninstalled your modem?

    If so reinstall it, only if your internet doesnt work.

  3. #3
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Hi

    It works, Lankman, it's just that the Network Connections folder in control panel has disappeared. Should I worry or not?

    I can log onto the internet by double clicking on MSN messenger and that brings up the dial-up box, but that's the only way I can connect.


    Thanks.

    Lou

  4. #4
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    Did you try system restore?Also you can run add/remove windows components from the control panel and reinstall the networking features.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  5. #5
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Quote Originally Posted by zipp51
    ..Also you can run add/remove windows components from the control panel and reinstall the networking features.
    I'll try this today!

    Thanks!

  6. #6
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    I would try the System Restore first.

  7. #7
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Quote Originally Posted by rik
    I would try the System Restore first.
    Hi Rik

    Could you guide me through this please, if you have time.

    Thanks

    LB

  8. #8
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Here is a link that explains System Restore procedures, describes how it works, and shows how to use it.

    http://www.microsoft.com/windowsxp/u...emrestore.mspx

  9. #9
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Quote Originally Posted by rik
    Here is a link that explains System Restore procedures, describes how it works, and shows how to use it.

    http://www.microsoft.com/windowsxp/u...emrestore.mspx

    Thanks very much Rik, that worked!!

    I have a question about System Restore though.. it only let me restore to yesterday, if I wanted to restore to an earlier date, would I be able to do that please? I've been having problems with AVG not being able to read my boot section etc.
    Last edited by LouBee; November 16th, 2005 at 19:33 PM.

  10. #10
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Normally you should be able to restore to any Check Point or Restore Point shown on the calendar. Was that the only point shown for this month or would it not restore back beyond that point?

  11. #11
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Quote Originally Posted by rik
    Normally you should be able to restore to any Check Point or Restore Point shown on the calendar. Was that the only point shown for this month or would it not restore back beyond that point?
    It would not restore beyond that point and it was also the only point for the month... but I think I know what was wrong... I read somewhere that when doing a virus check, I should click system restore, so this is probably why?

  12. #12
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Not sure I understand the last question, but, Try going back to the previous month and see if any Restore Points exist there. Click the arrow pointing left in the Restore calendar and it should go to the previous month.

  13. #13
    Senior Member blackhat's Avatar
    Join Date
    Oct 2005
    Posts
    203
    Loubee, you should be able to restore anywhere back as far as 3 or 4 months. I just checked mine and I have 15 possible restore points back as far as 1 Aug.
    From reading all of the trouble you're having, you must be going nuts by now.
    Check out that restore calender again. In the upper left side should be an arrow that will let you step back through the months. Good luck! DRB
    I don't know how it handles things that you have deleted or removed after the restore date that you choose.
    Last edited by blackhat; November 17th, 2005 at 18:37 PM.

  14. #14
    Bronze Member
    Join Date
    Jun 2005
    Location
    London
    Posts
    163
    Quote Originally Posted by rik
    Not sure I understand the last question, but, Try going back to the previous month and see if any Restore Points exist there. Click the arrow pointing left in the Restore calendar and it should go to the previous month.
    Rik/Blackhat: It won't go to the previous month... the earliest it would go to is 15 November.

    My last point was that every time I did a virus check, I went to explorer, right clicked on 'My computer' went to properties, system restore, and checked the 'Turn off system restore'. Someone told me that that was the right thing to do. So I wonder whether that is why I can't restore back to October or any other month.

    Blackhat: I'm sure these things are sent to try us. At least with the help of you guys I have my modem folder back, have managed to get rid of most of Kerio and have got rid of the virus (I hope)... only thing left to sort out is the boot partition problem, if it is a problem

  15. #15
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    Loubee, I think you're saying that you turned off system restore because of a virus, and that you wiped out all previous restore points. That is normal behaviour.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •