Results 1 to 10 of 10

Thread: Popup

  1. #1
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684

    Popup


    Not browser related. How do I get rid of it?

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Is your Messenger service disabled? If not try to disable it. If all else fails grab the app from here: http://www.grc.com/default.htm called "Shoot the Messenger".

  3. #3
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    Looks like spyware. Have you tried Ad-Aware?

  4. #4
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    Those are spoof messages about the registry.Found other's with the same problem.I hope you didn't click on the link.When you have your windows messenger running it allows an open port for this intrusion.http://forums.thatcomputerguy.us/ind...=0&#entry97971
    The definition of insanity is doing the same thing over and over again and expecting different results.

  5. #5
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    Yep check for spyware/adware.... definitely related to Messenger service (RIK), not the windows messenger or MSN messenger but the internal windows messaging service... used for domain and network printing etc

    But for home use, you can safely disable the service by using the tool Rik gave the link too, (this service is disabled by default in SP2)

    --- 0wN3D by 3gG ---

  6. #6
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    ad-aware doesnt detect anything. disabled messenger with shoot the messenger. thanks.

  7. #7
    Banned Aloone_Jonez's Avatar
    Join Date
    Dec 2005
    Posts
    58
    You can easilly disable this service my running services.msc from the run command on the task bar, then locate the messenger service and right click on it then click disable, note you need admin rights to do this.

  8. #8
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    Despite disabling messenger service the fact that you got this indicates that your firewall is either not working or misconfigured as it should prevent this either via anti-spoofing or RPC filtering. Messenger spam uses port 135 (although it can use 139) and your firewall should be filtering it - it's a good way to find out if your firewall is crap.
    I'm using Windows 7 - you got a problem with that?

  9. #9
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    A couple of pretty good checks to run on your firewall\system are also found at http://www.grc.com/default.htm

    Run the Leak Test and Shields Up.

  10. #10
    Banned adeydas's Avatar
    Join Date
    Apr 2005
    Location
    Some parallel universe
    Posts
    109
    They are not spyware. Its the messenger service...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •