Results 1 to 7 of 7

Thread: Firefox 1.5 and logon to a familiar site

  1. #1
    Bronze Member
    Join Date
    Sep 2002
    Location
    near ex- world trade center
    Posts
    170

    Firefox 1.5 and logon to a familiar site

    recently i found this problem.

    when i enter a familiar site(s) that i have used before - it nows prompts me for my user name and password. sometimes it shows the user name and password. but in either case i am not logging on automatically. i used to be able to do so.

    i am not logging out. i just end up having to resubmit the data.

    any good ideas? and thanks!

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,229
    Is it set to allow cookies?

  3. #3
    Bronze Member
    Join Date
    Sep 2002
    Location
    near ex- world trade center
    Posts
    170
    i have checked- allow sites to set cookies. i have checked -accept cookies until they expire.

    i do not have checked the following two boxes- for originating sites only and unless i have removed cookies set up the site.

    tricky- i cannot understand it either

  4. #4
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Assuming that you are using FF 1.5. Go to Tools>Options>Privicy>Passwords and make sure that the "Remember Passwords box" has an "X" in it.

    Also to know. When you go to a site the first time, a window will open asking if you wand to remember the password for that site. If you happen to click on "Never This Site", FF will assume you meant it. The way to overcome that problem is to go to the same location as in first paragraph. Click on View Saved Passwords. You can remove sites from the list. Once removed, you will get another chance to decide how you want the password handled in the future.
    Linux Mint Debian Edition

  5. #5
    Bronze Member
    Join Date
    Sep 2002
    Location
    near ex- world trade center
    Posts
    170
    "remember passwords" is checked.
    ----
    so far, i have checked- allow sites to set cookies. i have checked -accept cookies until they expire.

    i do not have checked the following two boxes- for originating sites only and unless i have removed cookies set up the site.

    ----
    i, also, have checked my preferences and the checkbox of "saved passwords" is checked.

    the websites are listed in the correct section. the ones i want to be "password saved" are correct. the ones that are "not password saved" are correct.

    ----

    also, with xp home sp2 i am using ff1.5 but it was happening before using ff1.5 . i was using ff 1.07 but it only started a week before switching to ff 1.50.

    i cannot recall what i did different. i ransacked my brain- new extensions??? i just do not know. I do not use themes except the default one.

    should i list my extensions?

    much appreciated

  6. #6
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    Create a new profile using profilemanager (start > run > firefox.exe -profilemanager) set it to allow cookies and see if the problem is solved. If the new profile working correctly you can delete old profile files using profilemanager. Don't forget to backup bookmarks and other settings of old profile before deleting.

  7. #7
    Bronze Member
    Join Date
    Sep 2002
    Location
    near ex- world trade center
    Posts
    170
    i decided to just - restore an image and work from there. i tried making a new profile per Kane's suggestion. it seems to have made things worst. so restoring the disk imageewas the best solution.

    now to test this image file and hopefully the passwords work all the time.

    thanks again for the suggestions and help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •