Results 1 to 2 of 2

Thread: Outlook Express 6 Connection Issue

  1. #1
    Junior Member
    Join Date
    Jan 2006

    Outlook Express 6 Connection Issue

    Hi there,

    I have a client who is using OE6 using a broadband wireless router for their connection.

    When they switch their PC on and go straight to OE6 and do a Send/Receive it says they're not connected.

    However, if they go to Internet Explorer or Firefox and load up, say google, they don't get the connection problem. From this point onwards OE6 can send and receive.

    I'm not 100% sure, but I think this problem didn't happen until the wireless router was put in.

    Why is this so? Also, how can OE6 be made to see there is a connection without having to load up a browser?

    Any ideas?!



  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Outlook uses the settings of Internet explorer. So you would assume something is up with internet explorer that is causing outlook not to connect.

    I would check the connection settings table in IE, under tools, option, connection tab,
    then under LAN, see if the auto detect settings is checked. Also if you are using a proxy check your proxy connection settings.

    Also check the settings of the network device to make sure that it is set to always connect.


    Try this.
    Open OE and click on
    Then click on APPLY / OK

    Also, try to change the settings via the accounts and override the default connection settings for each account. Go to tools/accounts/all, and select the account that you want to change the settings for, then select properties, connection, and check the box there "always connect to this account using..."

    And then select from the drop down menu your connection choice. You can also add a new choice as well.. and set it up that way.

    Hopefully one of these tips can help you get this resolved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts