Results 1 to 4 of 4

Thread: could my temp sensor be screwed up?

  1. #1
    Silver Member
    Join Date
    Oct 2004
    Location
    Ohio
    Posts
    330

    could my temp sensor be screwed up?

    um its about 60F in my room right now and my cpu temp is reading at 18C isnt that a little low for the stock cooling for an athlon 64? because thats what it seems to me but then again i dont know everything so im askin all of u guys

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    18C is about 60-61F...

    http://www.wbuf.noaa.gov/tempfc.htm

    AMD Athlon64 65°C - 70°C average temps for that processor.
    http://www.computerhope.com/issues/ch000687.htm

  3. #3
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    From articles I have read your temp is too low Nate.Try downloading and flashing to the latest bios.Of course you should read the update details to see if there is a correction for temperature.I had the opposite effect with my AV8 Abit A64 board and A64 3000 chip.The temp was running,too hot,and Abit included the fix with the most recent bios flash.Went from 45c idle to 30c idle,with the change.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  4. #4
    Silver Member
    Join Date
    Oct 2004
    Location
    Ohio
    Posts
    330
    Quote Originally Posted by zipp51
    From articles I have read your temp is too low Nate.Try downloading and flashing to the latest bios.Of course you should read the update details to see if there is a correction for temperature.I had the opposite effect with my AV8 Abit A64 board and A64 3000 chip.The temp was running,too hot,and Abit included the fix with the most recent bios flash.Went from 45c idle to 30c idle,with the change.
    u just reminded me of that and to tell u i just flashed the bios the other day which supposedly included a fix to set the temp near its real value so that could be why its reading so low so either the "fix" was a hoax or thats really how cool my temp is

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •