Results 1 to 6 of 6

Thread: Error booting Ubuntu 5.10

  1. #1
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638

    Error booting Ubuntu 5.10

    I have just gotten this error "Uncompressing Linux.. invalid compressed format (err=2) System halted_" on a machine that has been running "Breezy" just fine for quite awhile. It has been rebooted several times since the latest updates with no problem.

    I took this to the Ubuntu forums but they have been less than helpul so I came back home with it. I guess it's possible that there is an issue with the kernel, but like I said it was rebooted several times after the last update with no problems. Could also be some bad sectors on the drive I suppose. I have Suse on this drive also and it runs fine.


    Any ideas?

  2. #2
    Nobody knows I'm a dog. TZ Veteran petard's Avatar
    Join Date
    Feb 2003
    Location
    Newspapastan
    Posts
    1,050
    RiK: Do you just install the latest kernel update? Can you use GRUB and boot with a different kernel?

    Many thanks to egghead for the cool .sig

  3. #3
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    It has actually been booted several times since the last kernel update. Also I'm using Lilo as the bootloader from my Xandros install.
    Last edited by rik; January 30th, 2006 at 18:56 PM.

  4. #4
    Nobody knows I'm a dog. TZ Veteran petard's Avatar
    Join Date
    Feb 2003
    Location
    Newspapastan
    Posts
    1,050
    LILO, oy. I'm a GRUB man. In short, I think your Linux partition is hosed. You might be able to copy a linux kernel from a "Live" CD (or backup?) and perhaps rebuild the kernel. Do you have the kernel source installed? or maybe a backup of the kernel?

    Many thanks to egghead for the cool .sig

  5. #5
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    I wouldn't know enough of how to do that to make it work. I reinstalled the OS to a different drive last night and tonight will attempt to pull the data off the first drive.

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,660
    http://groups.google.com/groups?q=In...d+format+LINUX

    A few suggestions there. It all boils down to the kernel update. SOmething just might not be jiving with your system and the update... but it is odd that it took several reboots to creep up pn you.

    Strange that the Ubuntu forums offered no help.

    For future reference:

    http://ubuntuforums.org/showthread.php?t=35087


    A similar error with solution:

    http://ubuntuforums.org/showthread.p...t=uncompressed

    Other than that, I'd say back your data up and try again. Linux rules!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •