Results 1 to 8 of 8

Thread: Fax Install Dialog Box on Startup

  1. #1
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883

    Question Fax Install Dialog Box on Startup

    Anyway I can get rid of this:



    I see it every time the PC boots.

    Thanks

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    have you tried disabling it in services or msconfig at boot up. also could be in your start up group. theres a few things to check first.



  3. #3
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Install and run Startup Manager 1.5. It will provide an easy way to stop programs from loading at startup. LINK
    Linux Mint Debian Edition

  4. #4
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    @phishead: Removed it via msconfig. Still nothing

    @efc: 'Fax' or anything similar doesn't show up in the startup list.

  5. #5
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    You may need to remove windows installer-related registry settings to get rid of it. Dont forget to back up your registry before making any changes.

    Windows Installer CleanUp Utility

    Edit:

    Wait. Do you have HP printer? If yes, then try using your HP printer CD when it asks for fax disk and see if that solves problem.

    http://forums.majorgeeks.com/showthread.php?t=26497
    Last edited by Kane; February 3rd, 2006 at 10:41 AM.

  6. #6
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    When did it start?

  7. #7
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    When did it start?
    I think after I ran the automatic registry cleaner tool in RegCleaner.

    I just tried the Windows Installer CleanUp Utility that Kane talked about and removed the 'Fax' entry. I'll let you know if it helped.

    edit: It's gone now. Thanks
    Last edited by rohitk89; February 3rd, 2006 at 15:43 PM.

  8. #8
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    Glad it solved the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •