Results 1 to 4 of 4

Thread: malware not found

  1. #1
    Member maglinders's Avatar
    Join Date
    Apr 2005
    Posts
    56

    Question malware not found

    Spybot search and destroy found a file with a name comprising [ 5-digits/5-digits/plain-English-word ] which, of its very nature, if you know what I mean, bears no relation to anything I have visited. Aargh.

    When I try to search, it says file not found.

    Spybot spent a while looking through it and seemed quite happy that it was not a danger, so it will not delete it.

    Any suggestions, please?

    Thanks.

  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,333
    Where did S&D find this ? file, cache, cookie, log ?

  3. #3
    Member maglinders's Avatar
    Join Date
    Apr 2005
    Posts
    56
    It seems to have gone, now. Don't know where it was. Looked in cookie list - not there. Ditto temp files.
    What bothers me is that it was extremely iffy (topic-wise) and I have no idea how it got on to my machine.

  4. #4
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    The lists that are displayed by spybot S&D as it scans are what it is looking for - not necessarily what it has found. It only shows that it found something in the removal list in the main interface.
    I'm using Windows 7 - you got a problem with that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •