Results 1 to 6 of 6

Thread: Web Shots quits working when I get 75 wallpapers in it

  1. #1
    Platinum+ Member veronica's Avatar
    Join Date
    Mar 2003
    Posts
    621

    Web Shots quits working when I get 75 wallpapers in it

    I got rid of it for this, before. It quits rotating the wallpapers. I increased the

    cache from 20 mb to 40 mb. Any sugestions? I hate to uninstall it because I

    have to load all the wallpapers 1 by 1.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,961
    Do you have the latest version installed?

    http://www.webshots.com/support/help...reupdates.html

    How much memory do you have in your computer?

    According to the webshots site:

    Webshots Desktop 2.0 in Full Screen (foreground) - virtually 0% CPU Usage, 12 MB Memory

    That's the requirement...

    Also try disabling and then re-enabling the cycle of the pictures:

    # How do I make my wallpaper change automatically?

    To enable wallpaper cycling:

    1. Open the Webshots software by double clicking the Webshots Desktop icon on your desktop.
    2. Click the Options button.
    3. Under the Wallpaper tab use the drop down menu next to Automatically Cycle Wallpaper Every for selection of a time.

    Webshots must be in your tray for your wallpaper to automatically cycle. To enable your tray, open your Webshots software by double clicking the icon on your desktop.

    1. Click the Options button.
    2. On the General tab, check the box next to "Show tray icon".
    3. Click OK to save your changes.

    Another thing, is try to create fewer pictures to cycle through... that might fix it... even though you may want to look at 75 pictures on a rotation, it might be that you have to settle with half that amount to keep the webshots software functional.

    If you have a premium membership with webshots you can contact them directly:

    http://www.webshots.com/support/help/contactinfo.html

  3. #3
    Platinum+ Member veronica's Avatar
    Join Date
    Mar 2003
    Posts
    621
    Big Booger]Do you have the latest version installed?
    I'll try this.

    http://www.webshots.com/support/help...reupdates.html

    How much memory do you have in your computer?
    512

    According to the webshots site:

    Also try disabling and then re-enabling the cycle of the pictures:
    I did this

    # How do I make my wallpaper change automatically?

    To enable wallpaper cycling:

    1. Open the Webshots software by double clicking the Webshots Desktop icon on your desktop.
    2. Click the Options button.
    3. Under the Wallpaper tab use the drop down menu next to Automatically Cycle Wallpaper Every for selection of a time.
    I did this.

    Webshots must be in your tray for your wallpaper to automatically cycle.
    I did this already too.


    Another thing, is try to create fewer pictures to cycle through... that might fix it... even though you may want to look at 75 pictures on a rotation, it might be that you have to settle with half that amount to keep the webshots software functional.
    I did this too.
    Thank you for answering.
    Last edited by veronica; March 12th, 2006 at 08:20 AM.

  4. #4
    Platinum+ Member veronica's Avatar
    Join Date
    Mar 2003
    Posts
    621
    I installed the latest version. I think it's working now [fingers crossed]. Thank you.

  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,961
    Quote Originally Posted by veronica
    I installed the latest version. I think it's working now [fingers crossed]. Thank you.
    Keep them crossed.. toes too!

  6. #6
    Platinum+ Member veronica's Avatar
    Join Date
    Mar 2003
    Posts
    621
    Quote Originally Posted by Big Booger
    Keep them crossed.. toes too!
    Ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •