Results 1 to 5 of 5

Thread: outlook express changes gmail server and port info

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Posts
    3

    outlook express changes gmail server and port info

    i hope someone can solve this problem...i setup OE to access my gmail account as the default account for incomming and outgoing email. the incomming server is set to 'pop.gmail.com' and the incomming port is set to '995'. i save the settings and can access my gmail account just fine. i close OE and open it again and the server is set to 127.0.0.1 and the port is set to 110. this problem is repeatable...set the account and save, exit OE and start it up again and the server and port are reset again. any ideas?
    thank,
    jw

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    What anti-virus\security software are you using? I have seen McAfee Spamkiller cause this.

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Posts
    3

    OE changes server and port

    yes i am using Spamkiller....are there settings i should modify or should i just disable it?
    thanks
    jw

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    I believe you can just modify the settings but I am unable to find the info right now. I'll look for it tomorrow and get back to you. But disabling it would ultimately fix it.

  5. #5
    Junior Member
    Join Date
    Feb 2006
    Posts
    3

    Cool OE changes server and port

    no worries...i just set it so SpamKiller would not check my gmail account but i let it check all the other ones and everything seems to be working ok for now.
    thanks for your time and right on answer.
    jw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •