Results 1 to 4 of 4

Thread: XP Won't re-install

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Posts
    3

    XP Won't re-install

    I had previously formatted the file system to NTFS and installed XP Pro and have used it for a couple of years.
    Now it won't boot. I tried the "repair" and the "recovery counsel" to no avail so I decided to formatt again and re-install the OS but now I get the message "28624MB Disk 0 at Id 0 on bus 0 on atapi, Setup cannot access this disk"
    I've also tried doing a fixmbr, chkdsk, etc. but I get the message that this is an invalid drive.
    Also, I've tried using a Win98 boot disk but still won't read it.
    Does this mean my HD is bad and need replaced?

    Would appreciate any help,

    Bud Z2

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    It may just mean that it cannot see the drive. Does the drive show in your BIOS? If not you might want to try reseating the IDE cable at both ends to see if that helps.

  3. #3
    Junior Member
    Join Date
    Feb 2006
    Posts
    3

    Bud Z2

    Yes, my drive shows up in the bios.

    Bud Z2

  4. #4
    Junior Member
    Join Date
    Feb 2006
    Posts
    3
    You can stop this thread, nothing seemed so I just re-installed.
    Thanks,

    Bud Z

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •