Results 1 to 11 of 11

Thread: XP slowdown

  1. #1
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961

    XP slowdown

    I consider myself intermediate to advanced when it comes to dealing with XP, but I can't seem to figure out why it has been so slow since the last Windows re-installation. Tried defrag, registry cleanup, disabling services and unwanted apps but it's still unbearable; small apps like WordWeb take 15-20 seconds to start, even Notepad takes 10 seconds. I've got 2.4GHz and 0.5GB RAM, so any suggestions? BTW, I thought ZoneAlarm SS or Azureus could be the culprits, but turning them off doesn't solve my problem.

  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,333
    Check in bios and make sure everything is set right, I've had a fault before that set bios to safemode...CPU @900mhz instead of 2000mhz

    Device manager, make sure IDE/SATA controllers initiated drives to UDMA, not PIO mode.

    What security software are you using ?

  3. #3
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961
    Thanks for the suggestions.

    Unfortunately, I checked and couldn't find problems with BIOS or Device Manager.

    I'm using ZoneAlarm Security Suite which I guess can be a little demanding sometimes. But I tried turning it off or switching to Kaspersky (crap BTW). So I don't think it's ZA's fault.

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    How about in safe mode? Are they slow to open there?

  5. #5
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961
    Thanks for the suggestion. I didn't try that yet actually. I'll see.

  6. #6
    Junior Member
    Join Date
    May 2006
    Posts
    2
    get more ram

  7. #7
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961
    rik, sorry for the late reply. It works fine in safe mode. It's also fast in normal mode right after booting. But after a few minutes, it becomes very slow again. I know a slight slow down is normal, but this is too much; like I said opening regular apps like MS Word, Hearts, WordWeb... takes up to 20 seconds. And if I use keyboard shortcuts to start programs, it's even slower.

    I look at CPU and memory usage and most of it is unused Apart from the needed Windows services, all I have running most of the time is ZoneAlarm Security Suite, a couple browser windows and perhaps one P2P client.

  8. #8
    Junior Member MartyW's Avatar
    Join Date
    Jun 2006
    Location
    Liverpool, UK
    Posts
    47
    Check for registry errors with something like systweak

  9. #9
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961
    I use Registry Mechanic, doesn't it do the same thing?

  10. #10
    Junior Member MartyW's Avatar
    Join Date
    Jun 2006
    Location
    Liverpool, UK
    Posts
    47
    Quote Originally Posted by hotmale View Post
    I use Registry Mechanic, doesn't it do the same thing?
    Not heard of that one, but does it scan the whole registry and report and then fix all the errors it finds?

  11. #11
    Triple Platinum Member hotmale's Avatar
    Join Date
    Mar 2004
    Location
    Lebanon
    Posts
    961
    Yes, I believe it's the best-known registry cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •