Results 1 to 4 of 4

Thread: Unable to Access Favorites in Internet Explorer

  1. #1
    Junior Member
    Join Date
    Jul 2002
    Location
    Alabama
    Posts
    8

    Unable to Access Favorites in Internet Explorer

    I can no longer access favorites in internet explorer. When I bring up the program, the favorites are on the left as always, but when I click on any of them I get nothing, not even an error message. I can type the address in the address bar and get the site. However, if I save it as a favorite and then try to click on it I get nothing. I installed firefox and imported the favorites from IE but got the same result on the imports. Click and get nothing. When I type the site into FF and bookmark it, it works fine. I am thinking I might have deleted some file or files by mistake. Is there a simple way to repair IE or does anyone have any suggestions?

  2. #2
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,333
    You said you just ran a reg cleaner to get rid of AV, don't no what cleaner you used but it should have a backup of the things cleaned. Try the backup and see if it restores things.

  3. #3
    Junior Member
    Join Date
    Jul 2002
    Location
    Alabama
    Posts
    8

    Unable to Access Favorites in Internet Explorer

    This is not the same computer that I ran the reg cleaner on. I tried clicking on a favorite again and got the box that said Windows could not open this file. Needed to know what created it. I tried the internet option to no avail. Then tried several of the programs provided. Still no luck. I noticed in the forum there was a reference to a repair tool for IE5, but I'm using IE6. On checking the site where the repair tool was, there was also a reference to reinstalling IE. Not sure how you do that.

  4. #4
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,333
    Here's some good instructions http://www.theeldergeek.com/repair_r...e_and_oe_6.htm

    Hope this helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •