Results 1 to 6 of 6

Thread: i need help...

  1. #1
    Junior Member
    Join Date
    May 2006
    Posts
    3

    i need help...

    well i just got a computer from a local company, it was hooked up to boot off the network. i disabled that in the BIOS. and i put a hard drive in and it goes to the safe mode select page.(safe mode, safe mode with command promt , ect.) after i make a choice it reboots. and reboots and then freezes. i can get the spest on the pc in a bit. i am going out of town now. thanks for the help.

  2. #2
    Silver Member Linedawg's Avatar
    Join Date
    Sep 2005
    Posts
    308
    Dose the hard drive you placed into the computer have a valid operating system on it? If it dose you may want to check your computers hardware configuration. I have seen in the past that section pieces of hardware will cause the rolling boot of death. The one piece of onboard technology I have seen this happen with is promise cards in imperial laptops (D8P models). The only way we where able to fix the issue was to reinstall windows.

  3. #3
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    when you said you put a hard drive in it was it from another pc with xp installed on it. If so then you will have to boot from cd and do a repair install so that it will install the correct motherboard/chipset drivers. also whenever you do a repair you will have to reinstall SP2 and reapply any windows updates.



  4. #4
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,168

  5. #5
    Junior Member
    Join Date
    May 2006
    Posts
    3
    thanks for the help. i am booting XP using floppys lol

  6. #6
    Junior Member
    Join Date
    May 2006
    Posts
    3
    ok this pc is really starting to get on my nerves......i tried thee diffrent hard drives they all froze when windows begain to load......today alone i spent 12 hours on it many fresh install and still the same thing.....well when i get the time i am gonna try to install windows 98....wish me luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •