Results 1 to 11 of 11

Thread: C: Drive Icon problem

  1. #1
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684

    C: Drive Icon problem



    The default icon doesn't show up in dialogue boxes either. I haven't tried to change the default XP icons.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,041
    Go to the root of your C:\ Drive.
    Look for a file named Autorun.inf and delete it.
    Restart your machine.

    =========== Please Read The Forum Rules ===========

  3. #3
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    Could not find Autorun.inf (enabled 'view hidden files & folders), and tried searching for it as well.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,041
    Is there a file with a .ico extension in the root of C:\

    =========== Please Read The Forum Rules ===========

  5. #5
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684

    Only this.

    The 'error.txt' file has this text ('Status Code is 200. Remote update file not copied') which probably has to do with my internet login program.

    I'll restore to a week ago and hope it solves the problem. Will post back.

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,041
    In Windows explorer go to Tools > Folder Options. On the view tab uncheck "hide protected operating system files". Click Yes to the warning message and then click Apply.

    You should see more files in the root now.

    =========== Please Read The Forum Rules ===========

  7. #7
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    or try running chkdsk and see what that does.

  8. #8
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    Quote Originally Posted by Reverend
    In Windows explorer go to Tools > Folder Options. On the view tab uncheck "hide protected operating system files". Click Yes to the warning message and then click Apply.

    You should see more files in the root now.
    Didn't see any more files.

    or try running chkdsk and see what that does.
    Didn't bring up any errors.

  9. #9

  10. #10
    Platinum+ Member
    Join Date
    Nov 2004
    Location
    India
    Posts
    684
    Quote Originally Posted by Kane
    Thanks Kane... the registry method worked.

    * Navigate to the following key, backup and delete the <drive> key:

    HKEY_CLASSES_ROOT \Applications \explorer.exe \ Drives
    \<drive>

    * Close Registry Editor and restart Windows.
    Thanks guys.

  11. #11
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Good site Kane!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •