Results 1 to 4 of 4

Thread: Firefox - Image Problem

  1. #1
    Titanium Member TZ Veteran Denyse's Avatar
    Join Date
    Mar 2005
    Location
    USA
    Posts
    634

    Firefox - Image Problem

    When using the newest official release of Firefox, I all of a sudden noticed, that images were not being shown on the screen (ie signatures etc...).

    I checked the settings and I had the box checked to display them, and the box for originating site clear. Just as I always did.

    I created a new profile, as per the Firefox FAQ, and it made no difference.

    I then, uninstalled the program. Did what I thought was a complete check of the registry for any references to Mozilla and Firefox, and then reinstalled the previous version which I had no problems with. ALAS! The problem remained. I cannot figure it out; so here I am again, back with old tried and true Netscape 7.2 with all of it's short commings.

    Has, anyone else had this problem? If, so, how did you correct it?

    If, no one else has had the problem, any ideas?

    Looking forward to your excellent assistance as always.

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,229
    Try uninstalling again and then delete all folders related to Mozilla Firefox under Program Files and under c:Windows/your name/documents and settings/application data.

    Then reinstall.

  3. #3
    Titanium Member TZ Veteran Denyse's Avatar
    Join Date
    Mar 2005
    Location
    USA
    Posts
    634
    Will give it another try. Thanks.

  4. #4
    Triple Platinum Member
    Join Date
    Aug 2004
    Posts
    883
    Did you try hard refreshing the page (Ctrl+F5) before uninstalling and re-installing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •