Results 1 to 7 of 7

Thread: External hyperlinks not opening.

  1. #1
    Junior Member Spoonman's Avatar
    Join Date
    Aug 2006
    Location
    Moscow
    Posts
    30

    External hyperlinks not opening.

    Hi everyone! It's my first post here, so please be gentle

    I have a certain problem with external hyperlinks on my Windows XP SP2 PC. I've tried searching for a solution on these forums, but couldn't find anything. Please help me!

    The thing is, once I've had my browsers set up this way: my default browser was Firefox 1.5 and it opened all the external hyperlinks (for instance, from ICQ messages, from Excel sheets, from Picard tagger and so on) in a usual fashion.

    Then I installed Maxthon and it grabbed hold of all external hyperlinks since the installation. This bugged me a lot, but after I uninstalled Maxthon, all external links stopped opening entirely. I've tried setting my default browser to IE and back to Firefox, but to no avail. Is there something I can do to restore the previous state of things?

    Thanks!!!
    "Oh, sorry, I was taking life seriously!" - Bill Hicks

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    You could run a System Restore back to a point prior to installing Maxthon.

  3. #3
    Junior Member Spoonman's Avatar
    Join Date
    Aug 2006
    Location
    Moscow
    Posts
    30
    Ummm... It looks like I have no system restore checkpoints. I guess I disabled automatic restore point creation to improve my PC's speed. Silly me, I can't reverse the installation this way. Maybe there is some other way I could re-enable the DDE interaction the way it was before?
    "Oh, sorry, I was taking life seriously!" - Bill Hicks

  4. #4
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    1. Reinstall Maxthon.
    2. Choose Restore Last Default Browser in the Options menu.
    Then, uninstall it if you don't plan to use it. (or keep it as a non-default browser).

    http://windowsxp.mvps.org/ie/myie2.htm
    Last edited by Kane; August 23rd, 2006 at 14:00 PM.

  5. #5
    Junior Member Spoonman's Avatar
    Join Date
    Aug 2006
    Location
    Moscow
    Posts
    30
    That worked like a charm! Thanks a lot!
    "Oh, sorry, I was taking life seriously!" - Bill Hicks

  6. #6
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    nice work Kane



  7. #7
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    Glad it worked.

    Thanks Phish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •