Results 1 to 7 of 7

Thread: open port

  1. #1
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702

    open port

    I have a program that needs to access port 123 udp. It has been unable to do so. Disabling both my firewall (Kerio v.4x) and antivirus (Avast v.4.x pro) works.

    How do I determine which one is blocking the port, and how do I enable the port? I can't find the relevant info in either help file.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    The firewall will have settings to block or allow UDP traffic. If it is blocked there then opening ports won't matter. If UDP isn't blocked then you can check for blocked ports. Are you using a router also?

  3. #3
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    UDP isn't blocked. I'm using kerio v.4.3. Where do I look for port settings?

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Any other Kerio users out here? I'm using Sygate...

  5. #5
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,506
    you also need to allow the port to be opened in Windows firewall as it is now enabled in updates.

    go to control panel and select network connections and right click your ethernet adapter and disable the firewall and see if it works. If it does you can configure windows forewall to add the program or port.
    ------------------------------------------------------------



  6. #6
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Location
    London
    Posts
    899
    Port 123 UDP is NTP, look for rules regarding NTP. Windows time service also will use this port Kerio 4 manual is at http://www.sunbelt-software.com/docu...user_guide.pdf
    I'm using Windows 7 - you got a problem with that?

  7. #7
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    I emailed Kerio tech support. This is what they suggested:
    If you need a specific port, you'll want to use the packet filter inKerio to enable it.
    1. Open Kerio
    2. Click the "Network Security" tab
    3. Click the "Packet Filter" button.
    4. Click Add
    5. Setup any description, click Add under Protocol, add TCP
    6. Click Add under "Remote" and click Add Port, type in manually 123 forthe number.
    7. make sure both is selected, and permit is selected. Now port 123 will go out and in for any app.

    Instead of making numbered rules, you can make rules that lets the application use any range of ports. They are called application rules. To make them, run the procedure below:

    Temporarily switch Kerio to advanced mode so it can create a rule foryour new application. Please open Kerio. Then, click the Network Security tab, found on the left. Now on the right you'll see a list of applications. Find the one called "Any other application." Click each of the 4 columns until the columns read ASK ASK ASK ASK. Then click the Apply Button.

    Now, try running that application. Kerio will pop up a dialog box that asks you to click "PERMIT" or "DENY" to an application.

    Be sure to CHECK the checkbox above these choices to create a rule for this application, and then click the "PERMIT" button. Do this for each time you receive the message. Use the application as normal, and then exit the application. Kerio has now made a rule for this program. Go back to Kerio and change "Any Other Application" back so they read in this order:
    DENY PERMIT DENY PERMIT by clicking each of the 4 columns until they are changed to those values, then click Apply. Kerio is now back in Simple mode, and you have successfully permittedthis application on to the Internet.
    Option #2 worked like a charm.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •