Results 1 to 3 of 3

Thread: IE6 Autocomplete problem

  1. #1
    Senior Member
    Join Date
    Jun 2004
    Posts
    260

    IE6 Autocomplete problem

    When I first set up IE on my PC, I must have enabled autocomplete because it remembers things I've typed into text fields on web-pages. I want to disable this but the only option I can find "Inline Autocomplete" is not checked in the advanced settings list.
    Why is it doing it and can I stop it? If nothing else, its it possible to uninstall IE (and reinstall again perhaps, FF is my default browser ) or is it too integral to my OS?

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,229
    Click on Internet Options, Content, Autocomplete, and then uncheck all the tabs to disable it.You can also click on Clear Forms if you want to erase those that were stored.

  3. #3
    Senior Member
    Join Date
    Jun 2004
    Posts
    260
    Cool, thanks a lot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •