Results 1 to 3 of 3

Thread: Open Port 995 Windows Vista

  1. #1
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    I posted the following in the Vista\Mail newsgroup, and have received no response. So I'm posting here, where the brains are.
    I ran the port query tool and got:
    Starting portqry.exe -n -e 995 -p TCP ...

    Querying target system called:

    Attempting to resolve IP address to a name...
    IP address resolved to xxxxx


    TCP port 995 (pop3s service): NOT LISTENING
    portqry.exe -n -e 995 -p TCP exits with return code 0x00000001.

    Same results for ports 25 and 110. So how do I fix this? I've tried adding these ports to the exceptions list in windows firewall. Windows mail is already in that list. I disabled the firewall, antivirus email scanning...
    None of that did anything. I keep getting

    The connection to the server has failed. Account: 'MSN', Server: '', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E


    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Are you doing this with outlook? Outlook express?

    Did you try Eudora or Thunderbird? Perhaps it's a problem with the mail client.

  3. #3
    Triple Platinum Member Curio's Avatar
    Join Date
    Nov 2004
    Your port 110, 995, 25 etc don't need to be open - they are the ports on the server. Your results are correct.
    I'm using Windows 7 - you got a problem with that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts