Results 1 to 10 of 10

Thread: address bar problem

  1. #1
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6

    Question address bar problem

    I have a weird problem and xp help and support group haven't been able to solve my problem, suddenly when typing a word in the address bar - lets say I type graphics- this is what comes up in the bar http://?%20graphics- and then the Page Cannot Be Displayed comes on the screen , I have checked every setting I can think of, even reinstalled IE6 according to Microsoft's site- and still it will not work always http://?%20 then whatever word I have typed, I am using Google as my search engine and using there toolbar, that works fine but I still wonder what happened to my address bar- it use to work fine,
    I have XP Home Edition, use IE6- and have since December of last year- any help will be greatly appreciated

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Welcome to techzonez.
    Try this;
    Firstly delete your temporary internet files and cookies,via tools > internet options > general tab.
    Also on the general tab hit the clear history button.
    Then,also in internet options,on the advanced tab scroll down the list and make sure "Use inline AutoComplete" is unchecked.Click apply.
    Last edited by Reverend; September 8th, 2002 at 00:07 AM.

    =========== Please Read The Forum Rules ===========

  3. #3
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6
    I have honestly done all that, someone from the newsgroup even had me check the prefixes in the registry and all was fine, I was really surprised the reinstall of IE didn't fix it, unless it is a windows problem- I wonder if something got changed somehow, haven't installed anything new or done anything - just started happening - no one seems to be able to find a fix for this problem
    thanks so much for your help
    Brenda

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Looks like you have a url encoding problem.Possibly unicode.
    In internet options on the advanced tab make sure "Always send URL's as UTF-8" is enabled.
    Also clear your history on the general tab.(i added that to my first reply,but not sure if you read it though).

    =========== Please Read The Forum Rules ===========

  5. #5
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6
    I had cleared my history I have it set to clear every 2 days, my computer is home use only- someone else had mentioned that url encoding- that item was checked, if that has become corrupt, how in the world do you fix it - at least you have been able to come up with what is causing it

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    If you have tried everything including reinstalling IE6.0, the next and final step would be to reinstall XP, starting afresh.. Reverend pretty much hit on all the bases, and it seems you have covered pretty much all I would have suggested even checking the registry prefixes.
    So give XP a reinstall, backing up any important info like your favorites, Outlook contacts, my documents etc...

    Sorry I couldn't offer any more assistance.
    BB

  7. #7
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    it looks like you are typing graphics in the address bar and getting a weird response
    if i am right then i believe internet explorer should automatically try to search a site for you


    try this test

    type graphics in the address bar
    press ctrl + enter at the same time

    you should be taken to
    www.graphics.com

    try this reg hack to get explorer to search for you

    Using the Internet Explorer Classic Search


    If you want to use the classic search engine in the Internet Explorer

    Start Regedit
    Go to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    If it is not there, create a String Value of Use Search Asst
    Give it a value of no


    let us know if it helped

    cheers
    egghead


    fyi
    i checked mine and it is correct
    Last edited by egghead; September 8th, 2002 at 05:48 AM.
    ------------------------------------------------------------



  8. #8
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6
    Thanks so so much, I am off to give this a try - what you said is exactly what happens - did a recovery and it still does it, so I am going to try your fix- keep your fingers crossed-

  9. #9
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6

    Still no luck- but thanks

    Well, mine was set for classic search engine and the string Use Search Asst was there with a value of no- like I said I did a recovery or repair and it didn't make any difference, it has got to be something with the search though don't you think, it's like it isn't searching - or why does it always bring up
    http://www.google.com/search?hl=en&i...8&q=graphics+- this is what it brings up when I type graphics in the google toolbar, this is what shows in the main address bar- sometimes it shows %20 quite a few times in the address- but always page not found - weird isn't it - I do appreciate your help-
    the young man that built my computer is stumped on this one also

  10. #10
    Junior Member
    Join Date
    Sep 2002
    Location
    Stanley Virginia
    Posts
    6

    Talking Good News

    Well guess what, I went ahead and installed the Service Pack 1 that was released for XP and it fixed my problem with the address bar, of course who knows what else may pop up but for now I am happy. Thanks for your all your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •