Results 1 to 3 of 3

Thread: internet access

  1. #1
    Junior Member
    Join Date
    Nov 2006

    Unhappy internet access

    Hoping someone can help out here.
    I have Win XP SP2 with an Nvidia network adapter.
    Toshiba Cable Modem and Linksys 4 port router.
    In the Router I have my printer, My Desktop PC and TIVO.
    Issue is that I cannot connect to the Internet using IE6. All I get is a blank page and the staus bar at the bottom says done.
    I can connect to Limewire and other File Sharing services though.
    Also when I get a microsoft error and I choose to send it connects and sends that.
    I also have trand micro PCCillin, and when I try to update the latest virus definitions it connects and updates.

    If anyone has any clue as to what could be happening or if more info is needed please let me know.

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Watching Your every move...
    Is IE blocked in your Firewall? Maybe Generic Host for Win32 ?

  3. #3
    Junior Member
    Join Date
    Nov 2006
    Thanks for your response.
    I thought about that and shut off windows firewall as well as trend micro firewall. Same issue occurs.

    I should have mentioned this earlier but when I started up the PC I did get a message saying:
    Data Execution Prevention
    Name: Generic Host process for Win32 Services

    It would then give me a Dr Watson error about svchost.exe

    Does this make anything clearer?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts