Results 1 to 7 of 7

Thread: This is driving me CRAZY! (public_html folder)

  1. #1
    Junior Member remybalon's Avatar
    Join Date
    Sep 2004
    Posts
    5

    This is driving me CRAZY! (public_html folder)

    Can someone enlighten me on how to do this:

    http://turnbull.mcs.st-and.ac.uk/~hi...athematicians/


    All I want to do is link directly to a folder on my server
    without creating a index page... How do I do that??

    Any help would be appreciated!

    -j

  2. #2
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    Create a text file of your folder from the index page and then link to the address.Kind of like my "These are my computers" link.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  3. #3
    Junior Member remybalon's Avatar
    Join Date
    Sep 2004
    Posts
    5
    Thanks for the reply ZIP. Actually, if you goto:

    http://www.mountainmagiccomputers.com/images/

    That's exactly what I want to do.

    -j

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    A browser always looks for an "index" page in a folder first. If there is not one present it will display a list of the files (as links) within that folder.

    Zipp's images folder doesn't contain an index page, therefore it displays the files within that folder as links.

    =========== Please Read The Forum Rules ===========

  5. #5
    Junior Member remybalon's Avatar
    Join Date
    Sep 2004
    Posts
    5
    Quote Originally Posted by Reverend View Post
    A browser always looks for an "index" page in a folder first. If there is not one present it will display a list of the files (as links) within that folder.

    Zipp's images folder doesn't contain an index page, therefore it displays the files within that folder as links.
    That's exactly what I thought too. But, for some reason, my folders aren't doing that. I've tried CMOD'ing them to ever imaginable combination and still no go. (Says "Error 400" Forbidden!)

    Here's the link:

    http://bretliebendorfer.com/photos/

    Any help would be huge.

    -j

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Have you tried 755 and 777

    =========== Please Read The Forum Rules ===========

  7. #7
    Junior Member
    Join Date
    Apr 2007
    Posts
    1
    755 should work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •