Results 1 to 2 of 2

Thread: Windows Components wont work

  1. #1
    Junior Member
    Join Date
    Dec 2006

    Windows Components wont work

    I went to control panel and "add/remove programs" and then clicked "Add/Remove Windows Components" and i get this error:

    "Setup was unable to open information file rvmuppck.inf. Contact your system admininstrator . The specific error code is 0x2 at line 2088999312"
    Then it says application could not be initialized.

    I opened up my D:/Windows/INF directory and didnt even have that file in there so i searched the I386 directory in the XP PRO SP2 cd and sure enough it had it in there so i copied and pasted it however the file extension isnt a ".inf", its a ".in_" file and it didnt do anything.
    Does anyone know how i can get this file to work or just get my windows components to work??

    Last edited by u_j2carreiro; December 27th, 2006 at 04:07 AM.

  2. #2
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    To repair default components try this.In run box type sfc /scannow and have your xp installation disc handy.Make sure you type it exactly as you see it here.Worth a try.Or if add/remove worked a short while ago try system restore points.
    The definition of insanity is doing the same thing over and over again and expecting different results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts