Results 1 to 12 of 12

Thread: indexing status won't load

  1. #1
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702

    indexing status won't load

    Every time I open the indexing cpl, I get "waiting to receive indexing status..." It never loads. modify and advanced remain greyed out, no matter how long I leave the cpl open.

    1. Why?
    2. Fixes/workarounds?
    3. Is there an indexing mmc snapin?

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Do you already have it checked to allow the hard drive to be indexed?

  3. #3
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    I think so, but I can't access any of the options. The only thing not greyed out is the close button. And indexing has a nasty habit of crashing.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    The place to check it is on the hard drive properties page like in my screenshot. Make sure that is checked.


  5. #5
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    It is. Now what?

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  6. #6
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Open the services window. You can type services.msc in the run box to open that. Then check to see how the indexing service is set to run. If it's stopped and set to manual, see if it can be started, then set it to automatic startup.

  7. #7
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    eh herm...

  8. #8
    Platinum+ Member z3n's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    619
    Omg!! - he killed Piaqt! ...

    Time flies like an arrow. Fruit flies like a banana.~ Groucho

  9. #9
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    teh weench

  10. #10
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    @ zen: "the reports of my demise are greatly exaggerated."
    @ rik: This is the exported list of services from services.msc. So which one is the indexing service?

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  11. #11
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    mmm. Sorry Lady, I totally missed the fact that you are running Vista. What I posted was for XP.

    I'm looking...

  12. #12
    Bronze Member
    Join Date
    Dec 2005
    Posts
    176
    This is the exported list of services from services.msc. So which one is the indexing service?
    Windows Search

    http://www.google.com/search?hl=en&l...ng&btnG=Search
    Last edited by Kane; January 6th, 2007 at 20:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •