Results 1 to 5 of 5

Thread: Strange wireless problem

  1. #1
    Junior Member Sambo's Avatar
    Join Date
    Apr 2006
    Location
    Windsor near London
    Posts
    40

    Strange wireless problem

    Happy new year to all,

    I have a problem with a wireless laptop and i cant seem to put my finger on it were as other laptops in the network are fine. I join it wirelessly to to the network but it cant seem to pick up an ip address from the dhcp so i manually configure it and it gets full connectivity to the network but it simpley will not go online.

    What is it i am overlooking?? i am sure it is something simple but some neutral views are always appreciated.

    Its an XP home laptop

    cheers

    sambo

  2. #2
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,054
    This may be to simple but did you check the firewall on the laptop? After you manually configured it does it see the other computers on the LAN?

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    What encryption are you using?

    =========== Please Read The Forum Rules ===========

  4. #4
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,101
    That happened to me while setting up my daughter's laptop.I had the wrong drivers installed.I had to physically identify the network wifi card by popping the cover off.That particular Realtek model was on the Realtek site and not on the driver download site of Gateway.Also make sure you have the wireless adapter turned on in bios,as well as switched on either by button or Fn plus F(key) on the keyboard.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  5. #5
    Junior Member Sambo's Avatar
    Join Date
    Apr 2006
    Location
    Windsor near London
    Posts
    40
    Using just simple WEP encryption, but i have not checked the drivers yet as this actual laptop is a one day a week bod so i only get to check it when she comes in and i usually just put her on the wire when i have more urgent tasks to hand.

    i have checked the firewall and cant see anything that should cause a prolem there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •