Results 1 to 7 of 7

Thread: Screen is way too bright - [FIXED]

  1. #1
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Screen is way too bright - [FIXED]

    A friend allowed his 4 year old to play on the keyboard of his PC and the kid changed the brightness of the screen so now it is way too bright to see properly. My friend said he saw the kid playing with the accessibility program and this may have caused it.

    I've tried, changing the monitor settings (contrast/brightness), changing the video driver, changing the video display options and settings and nothing makes a difference. System Restore was turned off so I can't use that either.

    The system is running XP home edition.

    Any ideas?
    Thanks in advance
    Halder

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,046
    Quote Originally Posted by Halder View Post
    playing with the accessibility program and this may have caused it.
    Control panel > Accessibilty Options.

    On the Display tab uncheck "Use High Contrast" and click Apply.

    =========== Please Read The Forum Rules ===========

  3. #3
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125
    Hi Rev,
    Thanks for the reply, phoned it over to my friend. Didn't work, The High Contrast Options was already unchecked. If the kid was playing some sort of game on the PC could this have changed somethihg?
    Halder

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,046
    Quote Originally Posted by Halder View Post
    If the kid was playing some sort of game on the PC could this have changed somethihg?
    Halder
    Possibly. Has he tried rebooting?

    Does the monitor have an "auto" adjust option?

    =========== Please Read The Forum Rules ===========

  5. #5
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Might also boot into safe mode and see what it's like there.

  6. #6
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    Was the theme changed? Some will fry your eyeballs.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  7. #7
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Fixed it!

    Thanks for all the suggestions and advice. Your help was really useful in getting me to think about the problem. By uninstalling the Video Card Driver (and reinstalling later) fixed it. I guess the game must have re-configured (permanently) the video card driver.

    Thanks Again!
    Halder

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •