Results 1 to 5 of 5

Thread: Problems with windows live messenger

  1. #1
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729

    Problems with windows live messenger

    Hey guys,
    I have a bit of a weird problem here and was hoping someone can assist me in figuring it out.Well to start off i am using the latest version of windows Live messenger.Have been using MSN/Windows Live Messengers for years and never had a problem.Used Live messenger since it was in beta testing.

    Lately starting a few weeks ago i begin to have troubles with various things.For example when people send custom emoticons they do not display on my side,When sending a file to someone it begins to transfer about half way through i get disconnected from MSN,If i send my webcam to a friend i get disconected however if they send there webcam first then i send mine second it works fine.These problems came out of no where and i havent got a clue as to why it started.

    Now i have Zone Alarm installed (latest version) and Avast also latest version.I thought maybe one of these were causing the issue so i tryed disabling them for testing.Still have the same issues.I then tryed uninstalling Windows Live messenger then installing the newly downloading install EXE from microsoft whcih also didnt fix the issue.

    Now im pretty much out of idea's and wanted to see if anyone else has this problem or may have idea's to fix it.

    PC specs are
    AMD athlon XP 2400+
    1GB PC 3200 DDR
    Windows XP pro SP2 all latest updates
    ASUS Nforce 2 mobo
    ATI Radeon 9200 128MB
    ATI TV wonder capture card
    WinXP Promise ultra133 TX2 IDE controller card
    c: 40GB
    D: 120GB
    H: 80GB
    k: 250GB
    E: CD-RW
    F: DVD-/+RW
    G: DVD-ROM
    I: media card reader

    Think thats about it.Also havent installed any new software recently or made any changes other then uninstalling/reinstalling Windows Live Messenger 2 days ago.

  2. #2
    Senior Member blackhat's Avatar
    Join Date
    Oct 2005
    Posts
    203
    From experience, I would first suspect a bug sent in an automatic update. They sent me one 2 days B4 Thanksgiving and knocked me offline for several days. same thing at Christmas. I watched the update come in and couldn't get online again after that. Point is, they send out these updates w/o thorough testing because they're so brilliant. DRB

    "Will Golf for Food"

  3. #3
    Platinum+ Member bhxtyrant's Avatar
    Join Date
    Jan 2005
    Posts
    729
    thanks for the reply blackhat,i'll check that out because i have been getting a few windows updates the past few weeks.Do you happen to remember which ones caused the issues?

    EDIT:just checked my recent updates and was quite puzzled to see the last one was "installed" on the 14th of this month when i know i saw the windows update icon today and yesterday for sure.very strange.Also noticed that my windows update settings were somehow changed as had it set to download updates then let me choose to install and now it was set to install automatically.

    Other strage thing is a friend of mine has the same version of messenger and windows XP with latest updates and none of these symptoms whcih is why i thought it was somehow on my end.
    Last edited by bhxtyrant; March 24th, 2007 at 04:56 AM.

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    I dunno the cause but you might try a system restore back a few days and see if that helps.

  5. #5
    Senior Member blackhat's Avatar
    Join Date
    Oct 2005
    Posts
    203
    I think Rik has the right idea, but I would try to go back further than a few days. If it is something buggy in the update, you might operate fine until they resend the offending update.(and they will). It's a good way to close in on the problem. DRB

    "Will Golf for Food"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •