Results 1 to 7 of 7

Thread: Crash & Errors - System Unstable

  1. #1
    Member
    Join Date
    Sep 2003
    Location
    Dallas, TX
    Posts
    64

    Crash & Errors - System Unstable

    Hello,

    Using WinXP, I had a sudden crash and system has been unstable since. Event log shows repeatedly occur error, when system crashes, which is now about every 30 minutes or so.

    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 6/11/2007
    Time: 3:36:04 AM
    User: N/A
    Computer: LIMERICK
    Description:
    Faulting application svchost.exe, version 5.1.2600.2180, faulting module wuaueng.dll, version 5.8.0.2469, fault address 0x0007cb9a.
    When system restarts, I also have an error:
    Generic Host Process for Win32 Services has encoutered a problem and needs to close. We are sorry for the inconvenience
    Actions taken:
    1. Udated NAV, updated Windows Defener, and Spybot. Ran all 3, no affect.
    2. Attempted system restore to June 8, but failed.
    3. Reviewed MS Knowledgebase & google--no compelling info.
    4. Ran SFC /Scannow. Restarted system & will monitor.

    Comments/suggestions would be appreciated. Thx!

    Scott
    Core2 2.40GHz, 1066 FSB; MSI 975X Platinum V.2 975X , BIOS 7.5; 4x1GB Corsair DDR2-800; 600W Zalman Heatpipe; 1x250 GB Seagate SATA-2 + 2x750 GB Seagate SATA-2, RAID1 + 1x 750GB Seagate SATA-2; 2x SONY DRU-830A DVD/CD Combo; MSI GeForce 8600 GTS; Samsung 245BW; VISTA-Ultimate

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,229
    Might be memory errors, download memtest and check for errors:

    http://www.memtest.org/

  3. #3
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Try this site to scan and fix a wuaueng.dll error.

    http://www.processlibrary.com/directory/files/wuaueng
    Linux Mint Debian Edition

  4. #4
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    http://www.microsoft.com/technet/sys...s/default.mspx
    Read, download and run anything that looks applicable.
    Also see: http://www.aumha.org/win5/index.htm

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  5. #5
    Silver Member Linedawg's Avatar
    Join Date
    Sep 2005
    Posts
    308

  6. #6
    Member
    Join Date
    Sep 2003
    Location
    Dallas, TX
    Posts
    64
    Thx for the responses; unable to fix this problem even with your suggestions. Decided to wipe & reinstall.
    Core2 2.40GHz, 1066 FSB; MSI 975X Platinum V.2 975X , BIOS 7.5; 4x1GB Corsair DDR2-800; 600W Zalman Heatpipe; 1x250 GB Seagate SATA-2 + 2x750 GB Seagate SATA-2, RAID1 + 1x 750GB Seagate SATA-2; 2x SONY DRU-830A DVD/CD Combo; MSI GeForce 8600 GTS; Samsung 245BW; VISTA-Ultimate

  7. #7
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702
    Welcome to the club.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •