Results 1 to 14 of 14

Thread: Various issues??

  1. #1
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045

    Various issues??

    efc has reported the following issues to me:
    -There is no "Reply" or "Start New Thread" button.
    -When I click on "Quick Links" the headings at the top of the forum section change.
    -There is no longer a drop-down menu.
    -Additionally, there is only the quick reply window to accomplish postings.

    By the way, I am only having this problem on my XP machine. Everything works fine with Linux.
    Is anyone else experiencing the same or similar probs?

    =========== Please Read The Forum Rules ===========

  2. #2
    Gold Member harrytb's Avatar
    Join Date
    Apr 2002
    Location
    home
    Posts
    430
    all seems ok over here.

    ill be back soon,
    just watching some paint dry.

  3. #3
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    yup no issues with FF or IE...I have noticed some site outages a few times in the last few weeks.



  4. #4
    Silver Member Linedawg's Avatar
    Join Date
    Sep 2005
    Posts
    308
    No issue here, every thing is working fine.

  5. #5
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    I would suggest that it is possibly an extension if using FF. That normally happens for me when using the "No Script" extension.

  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Sorry folks. I know that this is a silly problem. It is however, driving me nuts. I have spent hours verifying that the windows version is setup exactly like the linux version which is working properly. I am using Firefox 2.0.0.6 on XP and Firefox 2.0.0.5 on Linux.

    I have deleted cookies and have run ccleaner to clear internet files and cache. I have uninstalled Firefox, manually deleted program files, run a registry scrubber and then installed again. Nothing changes.
    Last edited by efc; August 17th, 2007 at 00:43 AM.
    Linux Mint Debian Edition

  7. #7
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    In Firefox. Tools > Options.
    On the Content tab make sure "Enable Javascript" and "Enable Java" are ticked.

    =========== Please Read The Forum Rules ===========

  8. #8
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    I have posted on the vBulletin forums to see if they can shed any light on the issues. I'll post any solutions they come up with.

    =========== Please Read The Forum Rules ===========

  9. #9
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    From one guy over at vB:

    I'd have to call foul on his XP machine, an over-zealous firewall or AV programing doing more than it should.

    =========== Please Read The Forum Rules ===========

  10. #10
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Quote Originally Posted by Reverend View Post
    In Firefox. Tools > Options.
    On the Content tab make sure "Enable Javascript" and "Enable Java" are ticked.
    Done and done.

    As you can see, this post contains a quote. That means that it was made on a linux machine.
    Last edited by efc; August 17th, 2007 at 17:48 PM.
    Linux Mint Debian Edition

  11. #11
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Thanks for the suggestions. I finally found the problem. It was Firefox extension, Adblock Plus 0.7.5.1.

    I finally decided to kill one Firefox extension at a time.
    Linux Mint Debian Edition

  12. #12
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Quote Originally Posted by efc View Post
    Thanks for the suggestions. I finally found the problem. It was Firefox extension, Adblock Plus 0.7.5.1.
    Glad you fixed it.
    So presumably you don't use that extension on the Linux box?

    =========== Please Read The Forum Rules ===========

  13. #13
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Quote Originally Posted by Reverend View Post
    Glad you fixed it.
    So presumably you don't use that extension on the Linux box?
    That is right except that I don't use it on either machine as of now.
    Linux Mint Debian Edition

  14. #14
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    Excellent.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •