Results 1 to 3 of 3

Thread: MGSysCtrl.exe - Entry Point Not Found [FIXED]

  1. #1
    Junior Member hazar3000's Avatar
    Join Date
    Apr 2006
    Location
    shanghai
    Posts
    28

    MGSysCtrl.exe - Entry Point Not Found [FIXED]

    apart from my other problems with my computer (sound card... you may have read it) i also receive an error message upon logging in.

    its title is MGSysCtrl.exe - Entry Point Not Found
    and then it goes on to say: The procedure entry point ChangeWindowMessageFilter could not be located in the dynamic link library USER32.dll.


    and yes i know there is a bit there with no spaces... thats in the message

    if anyone knows whats wrong i would really really really love to hear it especially if you know how to fix it
    Computers will never take the place of books. You can't stand on a floppy disk to reach a high shelf.
    -- Sam Ewing

  2. #2
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    G'day, not sure about the other errors, if they are related or not.. but, what O/S are you using, and have u installed any hardware/software before this error started to occur??

    From a quick look around...
    I believe I have the situation where a "low" privileged app is sending windows messages to an IE7 in protected mode and thereby the messages are not allowed to pass thru.
    Have you installed any IE add-ins or plugins or any thing like that?

    --- 0wN3D by 3gG ---

  3. #3
    Junior Member hazar3000's Avatar
    Join Date
    Apr 2006
    Location
    shanghai
    Posts
    28

    solved

    sorry about the delay
    i fixed by just running a system restore
    Computers will never take the place of books. You can't stand on a floppy disk to reach a high shelf.
    -- Sam Ewing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •