Results 1 to 7 of 7

Thread: Vista/optical drives

  1. #1
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,168

    Question Vista/optical drives

    #$*!%^ Microsoft....lol...yesterday out of the clear blue I put a cd in and Vista popped up with can not find the cd????...neither optical drive shows up now????? WTF..lol. I booted back into XP and they are there so I know it is not a hardware issue. Looked around google this a.m. and apparently other peeps are having similar issues with Vista. Up until yesterday everything was good....any ideas?....still searching...

  2. #2
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,168
    After exploring google I found this which worked, the lowerfilter was the only string in the registry but after removing it and rebooting the drives are back...for now at least....lmao


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11*CE-BFC1-08002BE10318}
    Apparently it seems that this is an age old fix for even XP systems. If you venture to the registry key above by doing the following steps:
    Click on the start menu.
    If this is a Vista machine in the search box type in “regedit” without the quotation marks.
    Maximize the HKLM and then go ahead and browse until you reach the key listed above.
    In the right panel you’ll see something along the lines of “UpperFilter” and “LowerFilter” you want to click on each “filter” key and hit delete. Click yes when it asks to confirm if you wish to delete the key

  3. #3
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    Gee... what does a Lower/UpperFilter have to do with CD hardware?

    --- 0wN3D by 3gG ---

  4. #4
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    That is typically only a problem after removing either Sonic or Roxio software.

  5. #5
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,168
    of which neither applied in this case....did it all by itself...lmao

  6. #6
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,168
    Quote Originally Posted by cash_site View Post
    Gee... what does a Lower/UpperFilter have to do with CD hardware?
    your guess is as good as mine....all I know is that it corrected the problem...who am I to argue with success....

  7. #7
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    Err.. Well good work then.. keep doing what you're doing

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •