Results 1 to 7 of 7

Thread: BUGCODE_USB_DRIVER?????

  1. #1
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    299

    BUGCODE_USB_DRIVER?????

    Hey guys,

    Ummm, what the hell does this mean????

    BUGCODE_USB_DRIVER.......This is a blue screen in my NEW laptop that I was FORCED to buy with Vista on it......not too happy.

    Anyway.......this happens when I insert my T-Mobile Sony Ericson GC89 Air Card and it worked fine in XP.

    Tier 3 tech guy says it has to do with my USB Drivers and they need updated. Ummm, I tried that and it says they are all updated.

    Any advice or ideas would be great, stuck in a contract with a card that won't work unless it's parked in my old one....

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,046
    Do you connect using the T-Mobile Connection Manager software?

    http://support.t-mobile.com/knowbase...c/tm50496.htm?

    =========== Please Read The Forum Rules ===========

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,046
    Download latest version from here

    =========== Please Read The Forum Rules ===========

  4. #4
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    299
    Hey Rev, Happy New Year!

    Did that, but sadly, it did not work.

    I've even downloaded the sony ericson stuff......no go, same error

    I think it's my computer.......to be honest

    Thanks,
    Sharon

  5. #5
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,046
    Could be a BIOS issue.

    Check the manufacturers website for a newer BIOS.

    =========== Please Read The Forum Rules ===========

  6. #6
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    299

    Update - Its Works! Yeeehaw!

    Hello Rev and thanks for trying to help me!

    I decided that I would defy the admonishions of T-Mobile, who very clearly said DO NOT PUT THAT SONY CARD IN UNTIL THE SOFTWARE IS LOADED!!!!

    Well, apparently my new laptop is a cannabis smoking rebel, because I put it in then rebooted after uninstalling all T-Mobile software and I could almost see it smile when it said, "hey, we found a Sony Ericson GC89 and we're making it work fer ya!" I then loaded the T-Mobile software and I am on here reporting my findings as we speak!

    I should have known, EVERYTHING in this house (and it may have worked normally before it crossed the threshold) does everything it is NOT supposed to do.

    I guess I won't crap all over vista.....LOL

    Thanks,
    Sharon

  7. #7
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    Good to hear you got it working Sharon, It's definitely frustrating trying to work (or get to work) with new buggy software...Hopefully the laptop stays working for you!

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •