Results 1 to 3 of 3

Thread: Keyboard Transposition

  1. #1
    Bronze Member Tanglefoot's Avatar
    Join Date
    Aug 2004
    Location
    Manchester UK
    Posts
    171

    Keyboard Transposition

    I've recently done a clean install of Win XP Pro to get rid of the accumulated clutter.
    Since then the @ key has transposed to the " key (upper case 2). I've checked MS KB to no avail. This didn't happen the last time I re-installed. Anyone any ideas?
    Thanks in anticipation
    Regards.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Sounds like you haven't set the correct language after the reinstall.

    Go to Control panel > Regional and Language Options.

    On the Regional Options tab:
    Set Standards and formats to "English (United Kingdom)" and Location to "United Kingdom".

    On the Languages tab:
    Click the Details button and set the Default input language to "English (United Kingdom) - United Kingdom".

    On the Advanced tab:
    Set the Language for non-Unicode programs to "English (United Kingdom)".

    Click Apply.

    =========== Please Read The Forum Rules ===========

  3. #3
    Bronze Member Tanglefoot's Avatar
    Join Date
    Aug 2004
    Location
    Manchester UK
    Posts
    171
    Thank you Rev, succinct and effective. My keyboard now responds correctly.
    No doubt I'll be back again next weekend as I am building a new system then.
    Regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •