Results 1 to 4 of 4

Thread: Icon Text

  1. #1
    Junior Member
    Join Date
    Sep 2002
    Posts
    1

    Question Icon Text

    Hi all, I am curious as to how the box around the icon text can be removed.

    All accounts on my system have this box around the text except the 'Guest' account.

    I have searched for the setting for this yet have had no joy.

    Any advise would be greatly appreciated.

    Cheers

  2. #2
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    er..........what icons? show a screenshot. Do you mean all the icons on your desktop? If that is what you mean, do this:
    Right click on My Computer and choose properties > advanced tab > performance settings > Visual effects tab > scroll down to the second from the bottom > check the box that says "use drop shadows for icon labels on desktop. This will leave only the text on your desktop.

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Well, that's just great. A year later, "use drop shadows for icon labels" does not work anymore. Does anyone have a solution? I have that damn box drawn around the text and nothing seems to work. I tried some solutions like active desktop, change wallpaper, change theme, etc -

  4. #4
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    That's the correct way for me Lynch,check the box and only text,uncheck and the box is around the text again.Reformat HD? Just J/King.
    The definition of insanity is doing the same thing over and over again and expecting different results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •