Results 1 to 3 of 3

Thread: Disabling Windows Media Center [FIXED]

  1. #1
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Disabling Windows Media Center [FIXED]

    Whenever I place a CD in my CD drive Windows Media Center (I run XP - media edition) pops up. I would rather use Windows Media Player instead but Media Center comes up first. I've tried to disable it but I can't figure out how.

    What I end up doing is closing Media Center and then opening Media Player, which is a drag.

    Does anyone know how to stop/disable Media Center from automatically kicking in when a CD (Audio) is placed in the drive.

    Thanks in advance
    Halder

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Go to Start > Run. Type in regedit and hit enter.

    In the registry editor navigate to

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.

    In the right hand pane double click "AutoRun" and replace the value data from 1 to 0.

    You may need to reboot for the changes to take effect.

    =========== Please Read The Forum Rules ===========

  3. #3
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Thanks Rev

    That did the trick. Now I don't have to deal with Media Center's autorun feature anymore.

    Thanks again, for you help.

    Halder

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •