Results 1 to 3 of 3

Thread: Why does this pgm need MS .NET Framework?? [FIXED]

  1. #1
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Why does this pgm need MS .NET Framework?? [FIXED]

    I just downloaded a freeware program called CD Burner XP. When I try to install CD Burner XP, I get a message saying that for installation to continue the program requires that "Microsoft .NET Framework 2.0" or higher be installed first.

    I have other DVD Burner programs and none of them require this ".NET Framework" MS program.

    So? What is .NET Framework and why would a CD Burner program require it to be preinstalled for the Burner program to work?

    I'm suspicious.

    Your thoughts on this would be appreciated.
    Thanks
    Halder

  2. #2

  3. #3
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125
    Thanks Rev. for the info. much appreciated.
    Halder

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •