Results 1 to 6 of 6

Thread: Machine keeps rebooting ....

  1. #1
    Member
    Join Date
    Jan 2003
    Location
    New York
    Posts
    60

    Machine keeps rebooting ....

    Hello All!

    I've a problem that's driving me crazy. My friend asked me to fix his computer. The nature of the problem (stated in the title) is... The machine tends to reboot at different times. Sometimes quickly and other times I can stay on long enough to copy several folders.

    The machine in question is:

    AMD 64 x2 4200+
    Asus M2N-MX motherboard
    1 gig RAM (reports 896 mb)
    250 gig Seagate (SATA)
    450 watt PS

    He's had it for 9 months before this problem began. I'm suspecting possibly RAM (I don't have any other chips to test) or weak PS.

    Any help/ideas of what else to check would be greatly appreciated.

    TIA,

    FBM357
    "If you want SQUARE work, you DON'T CUT CORNERS!!!!"

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    have you check the event log to see if an app is crashing.



  3. #3
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,366
    I usually try first to set back everything in the BIOS to default or safe values. If the machine was overclocked it could mean a problem with the RAM. Recently I troubleshooted a PC that had problem with the video card. So, as you can see, it can be several different things.
    The Event Log as Phis suggested will give you some clues. Check to see what happened just before it restarted.

  4. #4
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,702

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  5. #5
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,366
    Did you get it fix??

  6. #6
    Member
    Join Date
    Jan 2003
    Location
    New York
    Posts
    60
    Quote Originally Posted by Dehcbad25 View Post
    Did you get it fix??
    Well, I've one more file to copy (outlook.pst) before I format the HD and start fresh. Machine was working fine for him until several months back. He and his girlfriend share the machine. Lots of 'crap' on it (nothing worth saving) but who wonders what they've downloaded/installed.

    Event log provided information though rendering useless as it is difficult to pin point the area of failure due to random points of failure.
    Checked bios as someone suggested. Nothing overclocked, etc.

    Gonna try fresh install and see what happens. *crossing fingers* While I'm at it, I'll also update the bios as well.

    Will keep you informed.

    Thanks,

    FBM357
    Last edited by FBM357; August 29th, 2008 at 16:01 PM.
    "If you want SQUARE work, you DON'T CUT CORNERS!!!!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •