Results 1 to 3 of 3

Thread: Folder View Options - damn those icons

  1. #1
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    Folder View Options - damn those icons

    When I open a folder the contents of the folder are displayed as icons. I then have to access the view tab choose "list" to have the contents displayed as a list of files, documents, etc.

    When I close the folder and re-open it, it's back to displaying icons. How can I make the default view "list" instead of icons. This goes for MS Word as well.

    I know it seems like a petty item but believe it or not it's begining to irritate me.

    Thanks in advance
    Halder

  2. #2
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    In Windows Explorer, and set the views to List. Now choose Tools > Folder Options > View. Now left-click on Apply To All Folders.
    Linux Mint Debian Edition

  3. #3
    Bronze Member
    Join Date
    Sep 2004
    Posts
    125

    That fixed it

    Thanks, efc, that was much appreciated.

    Halder

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •